{"action":"Upgrade nginx to 1.1.19-1 or later.","affected":[{"fixed":"1.1.19-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.19-1"],"id":"tcs_01M5NA0SY68YD7BHT7TF2G55KG","modified_at":"2026-10-23T17:47:31.196372595Z","published_at":"2012-04-17T21:55:01.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2089","https://security-tracker.debian.org/tracker/CVE-2012-2089"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2089#Debian:13/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2089"}],"summary":"Buffer overflow in ngx_http_mp4_module.c in the ngx_http_mp4_module module in nginx 1.0.7 through 1.0.14 and 1.1.3 through 1.1.18, when the mp4 directive is used, allows remote attackers to cause a de"}