{"action":"Upgrade simgear to 2.10.0-2 or later.","affected":[{"fixed":"2.10.0-2","introduced":"0"}],"component":"simgear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.10.0-2"],"id":"tcs_01M5NA0TEDRAHDXXWMF39634P5","modified_at":"2026-10-23T17:47:37.107120994Z","published_at":"2012-06-17T03:41:40.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2090","https://security-tracker.debian.org/tracker/CVE-2012-2090"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2090#Debian:12/simgear","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2090"}],"summary":"Multiple format string vulnerabilities in FlightGear 2.6 and earlier and SimGear 2.6 and earlier allow user-assisted remote attackers to cause a denial of service and possibly execute arbitrary code v"}