{"action":"Upgrade flightgear to 2.6.0-1.1 or later.","affected":[{"fixed":"2.6.0-1.1","introduced":"0"}],"component":"flightgear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.0-1.1"],"id":"tcs_01M5NA0TVDHZ7EH6EYK2KRYMMC","modified_at":"2026-10-23T17:47:31.837978126Z","published_at":"2012-06-17T03:41:40.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2091","https://security-tracker.debian.org/tracker/CVE-2012-2091"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2091","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2091"}],"summary":"Multiple buffer overflows in FlightGear 2.6 and earlier and SimGear 2.6 and earlier allow user-assisted remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a"}