{"action":"Upgrade libcommons-compress-java to 1.4.1-1 or later.","affected":[{"fixed":"1.4.1-1","introduced":"0"}],"component":"libcommons-compress-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.1-1"],"id":"tcs_01M5NA0WTM8GWN96EBHY9W074P","modified_at":"2026-10-23T17:47:32.573849131Z","published_at":"2012-06-29T19:55:03.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2098","https://security-tracker.debian.org/tracker/CVE-2012-2098"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2098#Debian:13/libcommons-compress-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2098"}],"summary":"Algorithmic complexity vulnerability in the sorting algorithms in bzip2 compressing stream (BZip2CompressorOutputStream) in Apache Commons Compress before 1.4.1 allows remote attackers to cause a deni"}