{"action":"Upgrade samba to 2:3.6.5-1 or later.","affected":[{"fixed":"2:3.6.5-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:3.6.5-1"],"id":"tcs_01M5NA0ZTTKWBWSBTY9D5QZP92","modified_at":"2026-10-23T17:47:38.052994221Z","published_at":"2012-04-30T14:55:03Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2111","https://security-tracker.debian.org/tracker/CVE-2012-2111"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2111#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2111"}],"summary":"The (1) CreateAccount, (2) OpenAccount, (3) AddAccountRights, and (4) RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not pr"}