{"action":"Upgrade tiff to 4.0.2-1 or later.","affected":[{"fixed":"4.0.2-1","introduced":"0"}],"component":"tiff","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.2-1"],"id":"tcs_01M5NA109K6MDB7TX4KG0FAYJ4","modified_at":"2026-10-23T17:47:43.547580928Z","published_at":"2012-07-22T17:55:01.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2113","https://security-tracker.debian.org/tracker/CVE-2012-2113"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2113#Debian:14/tiff","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2113"}],"summary":"Multiple integer overflows in tiff2pdf in libtiff before 4.0.2 allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted tiff image, whic"}