{"action":"Upgrade linux to 3.2.20-1 or later.","affected":[{"fixed":"3.2.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.20-1"],"id":"tcs_01M5NA10W43NHNHMF2J8AA0V46","modified_at":"2026-10-23T17:47:38.201691735Z","published_at":"2013-01-22T23:55:01.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2119","https://security-tracker.debian.org/tracker/CVE-2012-2119"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2119#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2119"}],"summary":"Buffer overflow in the macvtap device driver in the Linux kernel before 3.4.5, when running in certain configurations, allows privileged KVM guest users to cause a denial of service (crash) via a long"}