{"action":"Upgrade linux to 3.2.20-1 or later.","affected":[{"fixed":"3.2.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.20-1"],"id":"tcs_01M5NA13HBC19WCYZVMJJVB4RF","modified_at":"2026-10-23T17:47:34.091371010Z","published_at":"2012-08-09T10:29:46.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2136","https://security-tracker.debian.org/tracker/CVE-2012-2136"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2136#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2136"}],"summary":"The sock_alloc_send_pskb function in net/core/sock.c in the Linux kernel before 3.4.5 does not properly validate a certain length value, which allows local users to cause a denial of service (heap-bas"}