{"action":"Upgrade linux to 3.2.20-1 or later.","affected":[{"fixed":"3.2.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.20-1"],"id":"tcs_01M5NA13NHV1S7KC8KC3JGXV1P","modified_at":"2026-10-23T17:47:35.060328005Z","published_at":"2013-01-22T23:55:02.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2137","https://security-tracker.debian.org/tracker/CVE-2012-2137"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2137","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2137"}],"summary":"Buffer overflow in virt/kvm/irq_comm.c in the KVM subsystem in the Linux kernel before 3.2.24 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via vectors re"}