{"action":"Upgrade poppler to 0.18.4-7 or later.","affected":[{"fixed":"0.18.4-7","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.18.4-7"],"id":"tcs_01M5NA1591KX8V91HMX8EQ9KY8","modified_at":"2026-10-23T18:02:06.803394890Z","published_at":"2020-01-09T21:15:10.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2142","https://security-tracker.debian.org/tracker/CVE-2012-2142"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2142","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2142"}],"summary":"The error function in Error.cc in poppler before 0.21.4 allows remote attackers to execute arbitrary commands via a PDF containing an escape sequence for a terminal emulator."}