{"action":"Upgrade libwpd to 0.8.14-1 or later.","affected":[{"fixed":"0.8.14-1","introduced":"0"}],"component":"libwpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.14-1"],"id":"tcs_01M5NA1793MPSJRRE7TSKC8PWK","modified_at":"2026-10-23T17:47:45.131244919Z","published_at":"2012-06-21T15:55:12.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2149","https://security-tracker.debian.org/tracker/CVE-2012-2149"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2149#Debian:14/libwpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2149"}],"summary":"The WPXContentListener::_closeTableRow function in WPXContentListener.cpp in libwpd 0.8.8, as used by OpenOffice.org (OOo) before 3.4, allows remote attackers to execute arbitrary code via a crafted W"}