{"action":"Upgrade spip to 2.1.13-1 or later.","affected":[{"fixed":"2.1.13-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.13-1"],"id":"tcs_01M5NA17VW43QVV2HCTS4QX7G9","modified_at":"2026-10-23T17:47:47.249925122Z","published_at":"2012-08-14T22:55:01.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2151","https://security-tracker.debian.org/tracker/CVE-2012-2151"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2151#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2151"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in SPIP 1.9.x before 1.9.2.o, 2.0.x before 2.0.18, and 2.1.x before 2.1.13 allow remote attackers to inject arbitrary web script or HTML via unspeci"}