{"action":"Upgrade devscripts to 2.12.3 or later.","affected":[{"fixed":"2.12.3","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.12.3"],"id":"tcs_01M5NA18Q6B0A0AYJCEDZ1JFQ0","modified_at":"2026-10-23T17:47:32.347308738Z","published_at":"2012-10-01T00:55:01.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2240","https://security-tracker.debian.org/tracker/CVE-2012-2240"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2240","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2240"}],"summary":"scripts/dscverify.pl in devscripts before 2.12.3 allows remote attackers to execute arbitrary commands via unspecified vectors related to \"arguments to external commands.\""}