{"action":"Upgrade devscripts to 2.12.3 or later.","affected":[{"fixed":"2.12.3","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.3"],"id":"tcs_01M5NA19PYDME916HCKGWN3KBE","modified_at":"2026-10-23T17:47:37.008375332Z","published_at":"2012-10-01T00:55:01.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2242","https://security-tracker.debian.org/tracker/CVE-2012-2242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2242#Debian:13/devscripts","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2242"}],"summary":"scripts/dget.pl in devscripts before 2.10.73 allows remote attackers to execute arbitrary commands via a crafted (1) .dsc or (2) .changes file, related to \"arguments to external commands\" that are not"}