{"action":"Upgrade linux to 3.2.17-1 or later.","affected":[{"fixed":"3.2.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.17-1"],"id":"tcs_01M5NA1C4JA6TB79CQDE2FN797","modified_at":"2026-10-23T17:47:36.221325505Z","published_at":"2012-05-17T11:00:38.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2319","https://security-tracker.debian.org/tracker/CVE-2012-2319"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2319#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2319"}],"summary":"Multiple buffer overflows in the hfsplus filesystem implementation in the Linux kernel before 3.3.5 allow local users to gain privileges via a crafted HFS plus filesystem, a related issue to CVE-2009-"}