{"action":"Upgrade openssl to 1.0.1c-1 or later.","affected":[{"fixed":"1.0.1c-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.1c-1"],"id":"tcs_01M5NA1DWVZ67YF0VBCVBAD8BH","modified_at":"2026-10-23T17:47:46.813997759Z","published_at":"2012-05-14T22:55:03.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2333","https://security-tracker.debian.org/tracker/CVE-2012-2333"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2333#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2333"}],"summary":"Integer underflow in OpenSSL before 0.9.8x, 1.0.0 before 1.0.0j, and 1.0.1 before 1.0.1c, when TLS 1.1, TLS 1.2, or DTLS is used with CBC encryption, allows remote attackers to cause a denial of servi"}