{"action":"Upgrade libreoffice to 1:3.5.2~rc2-1 or later.","affected":[{"fixed":"1:3.5.2~rc2-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.5.2~rc2-1"],"id":"tcs_01M5NA1E4RSKST9RT665TVFQT2","modified_at":"2026-10-23T17:47:35.099699780Z","published_at":"2012-06-19T20:55:06.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2334","https://security-tracker.debian.org/tracker/CVE-2012-2334"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2334#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2334"}],"summary":"Integer overflow in filter/source/msfilter/msdffimp.cxx in OpenOffice.org (OOo) 3.3, 3.4 Beta, and possibly earlier, and LibreOffice before 3.5.3, allows remote attackers to cause a denial of service"}