{"action":"Upgrade sudo to 1.8.3p2-1.1 or later.","affected":[{"fixed":"1.8.3p2-1.1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.3p2-1.1"],"id":"tcs_01M5NA1ES55V57ZXBPME9F4GPP","modified_at":"2026-10-23T17:47:36.137915300Z","published_at":"2012-05-18T18:55:01.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2337","https://security-tracker.debian.org/tracker/CVE-2012-2337"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2337#Debian:14/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2337"}],"summary":"sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in o"}