{"action":"Upgrade pam-shield to 0.9.2-3.3 or later.","affected":[{"fixed":"0.9.2-3.3","introduced":"0"}],"component":"pam-shield","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.2-3.3"],"id":"tcs_01M5NA1EX4R5S64WEQ6TYXSBTN","modified_at":"2026-10-23T18:04:45.605029695Z","published_at":"2019-11-21T14:15:12.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2350","https://security-tracker.debian.org/tracker/CVE-2012-2350"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2350","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2350"}],"summary":"pam_shield before 0.9.4: Default configuration does not perform protective action"}