{"action":"Upgrade gdk-pixbuf to 2.26.1-1 or later.","affected":[{"fixed":"2.26.1-1","introduced":"0"}],"component":"gdk-pixbuf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.26.1-1"],"id":"tcs_01M5NA1GFGK0WNPM92M052GE8H","modified_at":"2026-10-23T17:47:46.832836038Z","published_at":"2012-08-13T20:55:03.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2370","https://security-tracker.debian.org/tracker/CVE-2012-2370"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2370","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2370"}],"summary":"Multiple integer overflows in the read_bitmap_file_data function in io-xbm.c in gdk-pixbuf before 2.26.1 allow remote attackers to cause a denial of service (application crash) via a negative (1) heig"}