{"action":"Upgrade wireshark to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA1KD20S2KSS47RXKYEARJ","modified_at":"2026-10-23T17:47:35.980756473Z","published_at":"2012-06-30T10:15:04.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2392","https://security-tracker.debian.org/tracker/CVE-2012-2392"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2392#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2392"}],"summary":"Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 80"}