{"action":"Upgrade wireshark to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA1KS6VAASSGFYHDTMZSTJ","modified_at":"2026-10-23T17:47:21.652781998Z","published_at":"2012-06-30T10:15:05.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2393","https://security-tracker.debian.org/tracker/CVE-2012-2393"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2393#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2393"}],"summary":"epan/dissectors/packet-diameter.c in the DIAMETER dissector in Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 does not properly construct certain array data structures, which allows remote attac"}