{"action":"Upgrade wireshark to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA1M7C9BQK0JT4HA49QR01","modified_at":"2026-10-23T17:47:34.439130277Z","published_at":"2012-06-30T10:15:05.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2394","https://security-tracker.debian.org/tracker/CVE-2012-2394"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2394#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2394"}],"summary":"Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 on the SPARC and Itanium platforms does not properly perform data alignment for a certain structure member, which allows remote attackers to cause"}