{"action":"Upgrade wordpress to 3.3.2+dfsg-1 or later.","affected":[{"fixed":"3.3.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.2+dfsg-1"],"id":"tcs_01M5NA1NEDP5MWWNDRZCC9MJXX","modified_at":"2026-10-23T17:47:41.596925273Z","published_at":"2012-04-21T23:55:01.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2400","https://security-tracker.debian.org/tracker/CVE-2012-2400"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2400#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2400"}],"summary":"Unspecified vulnerability in wp-includes/js/swfobject.js in WordPress before 3.3.2 has unknown impact and attack vectors."}