{"action":"Upgrade wordpress to 3.3.2+dfsg-1 or later.","affected":[{"fixed":"3.3.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.3.2+dfsg-1"],"id":"tcs_01M5NA1NHNX52YP2VA9C370KPZ","modified_at":"2026-10-23T17:47:38.705091542Z","published_at":"2012-04-21T23:55:01.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2401","https://security-tracker.debian.org/tracker/CVE-2012-2401"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2401","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2401"}],"summary":"Plupload before 1.5.4, as used in wp-includes/js/plupload/ in WordPress before 3.3.2 and other products, enables scripting regardless of the domain from which the SWF content was loaded, which allows"}