{"action":"Upgrade wordpress to 3.3.2+dfsg-1 or later.","affected":[{"fixed":"3.3.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.3.2+dfsg-1"],"id":"tcs_01M5NA1PAV8E3SKFF86WZVZCJS","modified_at":"2026-10-23T17:47:34.794847564Z","published_at":"2012-04-21T23:55:01.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2403","https://security-tracker.debian.org/tracker/CVE-2012-2403"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2403","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2403"}],"summary":"wp-includes/formatting.php in WordPress before 3.3.2 attempts to enable clickable links inside attributes, which makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via"}