{"action":"Upgrade wordpress to 3.3.2+dfsg-1 or later.","affected":[{"fixed":"3.3.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.2+dfsg-1"],"id":"tcs_01M5NA1PRT4ZV59RZ5WDV7JCNN","modified_at":"2026-10-23T17:47:30.466299379Z","published_at":"2012-04-21T23:55:01.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2404","https://security-tracker.debian.org/tracker/CVE-2012-2404"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2404#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2404"}],"summary":"wp-comments-post.php in WordPress before 3.3.2 supports offsite redirects, which makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors."}