{"action":"Upgrade otrs2 to 3.1.7+dfsg1-4 or later.","affected":[{"fixed":"3.1.7+dfsg1-4","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.1.7+dfsg1-4"],"id":"tcs_01M5NA1QTJ2MJWJN0ZVJ80CDEC","modified_at":"2026-08-19T06:47:27.389297015Z","published_at":"2012-08-23T10:32:14.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2582","https://security-tracker.debian.org/tracker/CVE-2012-2582"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2582","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2582"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.13, 3.0.x before 3.0.15, and 3.1.x before 3.1.9, and OTRS ITSM 2.1.x before 2.1.5, 3"}