{"action":"Upgrade xen to 4.1.3-4 or later.","affected":[{"fixed":"4.1.3-4","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.1.3-4"],"id":"tcs_01M5NA1QZEDSZAFBAY630JQJXE","modified_at":"2026-10-23T17:47:24.671426843Z","published_at":"2012-10-31T16:55:02.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2625","https://security-tracker.debian.org/tracker/CVE-2012-2625"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2625","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2625"}],"summary":"The PyGrub boot loader in Xen unstable before changeset 25589:60f09d1ab1fe, 4.2.x, and 4.1.x allows local para-virtualized guest users to cause a denial of service (memory consumption) via a large (1)"}