{"action":"Upgrade libreoffice to 1:3.5.4-7 or later.","affected":[{"fixed":"1:3.5.4-7","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.5.4-7"],"id":"tcs_01M5NA1VCK54K2FS1YDTC8ZVZH","modified_at":"2026-10-23T17:47:33.825802229Z","published_at":"2012-08-06T18:55:01.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2665","https://security-tracker.debian.org/tracker/CVE-2012-2665"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2665#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2665"}],"summary":"Multiple heap-based buffer overflows in the XML manifest encryption tag parsing functionality in OpenOffice.org and LibreOffice before 3.5.5 allow remote attackers to cause a denial of service and pos"}