{"action":"Upgrade apache2 to 2.2.22-8 or later.","affected":[{"fixed":"2.2.22-8","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.22-8"],"id":"tcs_01M5NA1XJ1R4YFY8XDG59XGDZP","modified_at":"2026-10-23T17:47:47.437251211Z","published_at":"2012-08-22T19:55:01.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2687","https://security-tracker.debian.org/tracker/CVE-2012-2687"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2687","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2687"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the make_variant_list function in mod_negotiation.c in the mod_negotiation module in the Apache HTTP Server 2.4.x before 2.4.3, when the MultiVie"}