{"action":"Upgrade vte to 1:0.28.2-5 or later.","affected":[{"fixed":"1:0.28.2-5","introduced":"0"}],"component":"vte","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.28.2-5"],"id":"tcs_01M5NA20260TA76S17977VKD2F","modified_at":"2026-10-23T17:47:27.358978541Z","published_at":"2012-07-22T16:55:25.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2738","https://security-tracker.debian.org/tracker/CVE-2012-2738"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2738","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2738"}],"summary":"The VteTerminal in gnome-terminal (vte) before 0.32.2 allows remote authenticated users to cause a denial of service (long loop and CPU consumption) via an escape sequence with a large repeat count va"}