{"action":"Upgrade linux to 3.2.15-1 or later.","affected":[{"fixed":"3.2.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.15-1"],"id":"tcs_01M5NA21MVDZGA90PJX4JT3S3A","modified_at":"2026-10-23T17:47:25.149310759Z","published_at":"2012-08-09T10:29:47.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2745","https://security-tracker.debian.org/tracker/CVE-2012-2745"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2745#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2745"}],"summary":"The copy_creds function in kernel/cred.c in the Linux kernel before 3.3.2 provides an invalid replacement session keyring to a child process, which allows local users to cause a denial of service (pan"}