{"action":"Upgrade gimp to 2.8.0-1 or later.","affected":[{"fixed":"2.8.0-1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.0-1"],"id":"tcs_01M5NA22VVY6QCZPS7D6HQ12FJ","modified_at":"2026-10-23T17:47:32.734462119Z","published_at":"2012-07-12T19:55:06.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2763","https://security-tracker.debian.org/tracker/CVE-2012-2763"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2763#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2763"}],"summary":"Buffer overflow in the readstr_upto function in plug-ins/script-fu/tinyscheme/scheme.c in GIMP 2.6.12 and earlier, and possibly 2.6.13, allows remote attackers to execute arbitrary code via a long str"}