{"action":"Upgrade strongswan to 5.6.3-r0 or later.","affected":[{"fixed":"5.6.3-r0","introduced":"5.0.1"}],"component":"strongswan","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["5.6.3-r0"],"id":"tcs_01M5NA26QM20ATKN4AE1TCKTP4","modified_at":"2026-10-23T17:17:55.172829581Z","published_at":"2018-06-19T21:29:00.223Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10811","https://security.alpinelinux.org/vuln/CVE-2018-10811"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10811#Alpine:v3.24/strongswan","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10811"}],"summary":"strongSwan 5.6.0 and older allows Remote Denial of Service because of Missing Initialization of a Variable."}