{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NA281AS46MM0S8NMXS3AJ6","modified_at":"2026-10-23T17:47:38.043509942Z","published_at":"2012-09-10T22:55:04.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2797","https://security-tracker.debian.org/tracker/CVE-2012-2797"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2797","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2797"}],"summary":"Unspecified vulnerability in the decode_frame_mp3on4 function in libavcodec/mpegaudiodec.c in FFmpeg before 0.11 and Libav 0.8.x before 0.8.5 has unknown impact and attack vectors related to a calcula"}