{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NA28Y73TKK2SDNNRRTD8EF","modified_at":"2026-10-23T17:47:44.938773263Z","published_at":"2012-09-10T22:55:04.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2803","https://security-tracker.debian.org/tracker/CVE-2012-2803"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2803#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2803"}],"summary":"Double free vulnerability in the mpeg_decode_frame function in libavcodec/mpeg12.c in FFmpeg before 0.11, and Libav 0.7.x before 0.7.7 and 0.8.x before 0.8.5, has unknown impact and attack vectors, re"}