{"action":"Upgrade libxml2 to 2.8.0+dfsg1-5 or later.","affected":[{"fixed":"2.8.0+dfsg1-5","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.0+dfsg1-5"],"id":"tcs_01M5NA2A3R0P8PKSWVX4454G4H","modified_at":"2026-10-23T17:47:50.113844398Z","published_at":"2012-06-27T10:18:38.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2807","https://security-tracker.debian.org/tracker/CVE-2012-2807"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2807#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2807"}],"summary":"Multiple integer overflows in libxml2, as used in Google Chrome before 20.0.1132.43 and other products, on 64-bit Linux platforms allow remote attackers to cause a denial of service or possibly have u"}