{"action":"Upgrade libxslt to 1.1.26-13 or later.","affected":[{"fixed":"1.1.26-13","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.26-13"],"id":"tcs_01M5NA2BV1VVPA67B43RWTYQHB","modified_at":"2026-10-23T17:47:39.811178922Z","published_at":"2012-06-27T10:18:39.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2825","https://security-tracker.debian.org/tracker/CVE-2012-2825"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2825#Debian:13/libxslt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2825"}],"summary":"The XSL implementation in Google Chrome before 20.0.1132.43 allows remote attackers to cause a denial of service (incorrect read operation) via unspecified vectors."}