{"action":"Upgrade libxslt to 1.1.26-14 or later.","affected":[{"fixed":"1.1.26-14","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.26-14"],"id":"tcs_01M5NA2EG1S0H4CFR1WSCK0MTA","modified_at":"2026-10-23T17:47:26.624941392Z","published_at":"2012-08-31T19:55:01.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2870","https://security-tracker.debian.org/tracker/CVE-2012-2870"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2870","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2870"}],"summary":"libxslt 1.1.26 and earlier, as used in Google Chrome before 21.0.1180.89, does not properly manage memory, which might allow remote attackers to cause a denial of service (application crash) via a cra"}