{"action":"Upgrade libxslt to 1.1.26-14 or later.","affected":[{"fixed":"1.1.26-14","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.26-14"],"id":"tcs_01M5NA2F30AQSF9YXG79DQSZ3C","modified_at":"2026-10-23T17:47:42.361458440Z","published_at":"2012-08-31T19:55:01.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2871","https://security-tracker.debian.org/tracker/CVE-2012-2871"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2871#Debian:14/libxslt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2871"}],"summary":"libxml2 2.9.0-rc1 and earlier, as used in Google Chrome before 21.0.1180.89, does not properly support a cast of an unspecified variable during handling of XSL transforms, which allows remote attacker"}