{"action":"Upgrade libxslt to 1.1.26-14 or later.","affected":[{"fixed":"1.1.26-14","introduced":"0"}],"component":"libxslt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.26-14"],"id":"tcs_01M5NA2FD7C5XZVMV3505RDVHF","modified_at":"2026-10-23T17:47:28.300949643Z","published_at":"2012-09-26T10:56:05.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2893","https://security-tracker.debian.org/tracker/CVE-2012-2893"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2893#Debian:14/libxslt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2893"}],"summary":"Double free vulnerability in libxslt, as used in Google Chrome before 22.0.1229.79, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related t"}