{"action":"Upgrade feedparser to 5.1.2-1 or later.","affected":[{"fixed":"5.1.2-1","introduced":"0"}],"component":"feedparser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.1.2-1"],"id":"tcs_01M5NA2FG57MHCKM0RFAGYPTZ0","modified_at":"2026-10-23T17:47:42.356184324Z","published_at":"2012-05-21T22:55:01.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-2921","https://security-tracker.debian.org/tracker/CVE-2012-2921"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-2921","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-2921"}],"summary":"Universal Feed Parser (aka feedparser or python-feedparser) before 5.1.2 allows remote attackers to cause a denial of service (memory consumption) via a crafted XML ENTITY declaration in a non-ASCII e"}