{"action":"Upgrade gimp to 2.8.2-1 or later.","affected":[{"fixed":"2.8.2-1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.2-1"],"id":"tcs_01M5NA2HAGSWCMWCNMJBA67EDV","modified_at":"2026-10-23T17:47:24.478375673Z","published_at":"2012-07-12T21:55:06.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3236","https://security-tracker.debian.org/tracker/CVE-2012-3236"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3236#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3236"}],"summary":"fits-io.c in GIMP before 2.8.1 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a malformed XTENSION header of a .fit file, as demonstrated usi"}