{"action":"Upgrade spice to 0.12.8-r4 or later.","affected":[{"fixed":"0.12.8-r4","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["0.12.8-r4"],"id":"tcs_01M5NA2HGZJZ3076DCFBYCRRSM","modified_at":"2026-10-23T17:17:55.200038022Z","published_at":"2018-08-17T12:29:00.253Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10873","https://security.alpinelinux.org/vuln/CVE-2018-10873"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10873#Alpine:v3.5/spice","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10873"}],"summary":"A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authenticati"}