{"action":"Upgrade linux to 3.2.23-1 or later.","affected":[{"fixed":"3.2.23-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.23-1"],"id":"tcs_01M5NA2M98XXQNMZXVCTPVWDR2","modified_at":"2026-10-23T17:47:38.848247377Z","published_at":"2013-01-22T23:55:02.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3364","https://security-tracker.debian.org/tracker/CVE-2012-3364"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3364","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3364"}],"summary":"Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possib"}