{"action":"Upgrade linux to 3.2.23-1 or later.","affected":[{"fixed":"3.2.23-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.23-1"],"id":"tcs_01M5NA2R0PSYCVB9NY637Y5SCR","modified_at":"2026-10-23T17:47:45.858396985Z","published_at":"2012-10-03T11:02:56.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3375","https://security-tracker.debian.org/tracker/CVE-2012-3375"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3375","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3375"}],"summary":"The epoll_ctl system call in fs/eventpoll.c in the Linux kernel before 3.2.24 does not properly handle ELOOP errors in EPOLL_CTL_ADD operations, which allows local users to cause a denial of service ("}