{"action":"Upgrade vlc to 2.0.2-1 or later.","affected":[{"fixed":"2.0.2-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.2-1"],"id":"tcs_01M5NA2RA7W5PJSXRQWG31B6H8","modified_at":"2026-10-23T17:47:21.659993853Z","published_at":"2012-07-12T21:55:07.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3377","https://security-tracker.debian.org/tracker/CVE-2012-3377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3377","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3377"}],"summary":"Heap-based buffer overflow in the Ogg_DecodePacket function in the OGG demuxer (modules/demux/ogg.c) in VideoLAN VLC media player before 2.0.2 allows remote attackers to cause a denial of service (app"}