{"action":"Upgrade nginx to 1.2.1-2 or later.","affected":[{"fixed":"1.2.1-2","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.1-2"],"id":"tcs_01M5NA2RNQ8TZNRYF6Q3DY5CHV","modified_at":"2026-10-23T17:47:21.463596484Z","published_at":"2012-08-31T18:55:03.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3380","https://security-tracker.debian.org/tracker/CVE-2012-3380"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3380","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3380"}],"summary":"Directory traversal vulnerability in naxsi-ui/nx_extract.py in the Naxsi module before 0.46-1 for Nginx allows local users to read arbitrary files via unspecified vectors."}