{"action":"Upgrade mono to 2.10.8.1-5 or later.","affected":[{"fixed":"2.10.8.1-5","introduced":"0"}],"component":"mono","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.8.1-5"],"id":"tcs_01M5NA2S4XQCCDHRYMZ226WMVM","modified_at":"2026-10-23T17:47:50.977760409Z","published_at":"2012-07-12T21:55:08.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3382","https://security-tracker.debian.org/tracker/CVE-2012-3382"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3382#Debian:14/mono","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3382"}],"summary":"Cross-site scripting (XSS) vulnerability in the ProcessRequest function in mcs/class/System.Web/System.Web/HttpForbiddenHandler.cs in Mono 2.10.8 and earlier allows remote attackers to inject arbitrar"}